Researchers discover high-severity, 16-year-old flaw in drivers for millions of HP, Samsung and Xerox printers...


BetaNews | 2021-07-21 14:09 UTC

Security researchers from SentinelOne have uncovered an ancient vulnerability in the drivers used by printers from three big manufacturers. The high-severity security vulnerability -- which is being tracked as CVE-2021-3438 -- affects drivers for HP, Sams

By Anonymous Submission on 2021-07-22 12:22 UTC
  • Need an account?  
    or